<!DOCTYPE html><html lang="en"><head>
 <script src="https://www.googleoptimize.com/optimize.js?id=OPT-TN6VR7M"></script> 
 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P89LTFL');</script> <meta charset="utf-8"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Titillium Web:300,400,600","Muli:300,300i,400,400i,600,i"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://www.europeanpharmaceuticalreview.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link href="/favicon.ico?v=2" type="image/x-icon" rel="shortcut icon" /><title>FDA priority review for AbbVie large B-cell lymphoma BsAb</title><meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<!--[if lt IE 9]> <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="preconnect"
href="https://fonts.gstatic.com"
crossorigin /><link rel="preload"
as="style"
href="https://fonts.googleapis.com/css?family=Titillium+Web:300,400,600&display=swap" /><link rel="preload"
as="style"
href="https://fonts.googleapis.com/css?family=Muli:300,300i,400,400i,600&display=swap" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"><link href="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/style.css?1668776338" rel="stylesheet" type="text/css"><link href="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/style-banners.css?62" rel="stylesheet" type="text/css"><link href="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/forms.css?35" rel="stylesheet" type="text/css"><link href="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/responsive.css?85" rel="stylesheet" type="text/css"><link href="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/style-grid.css?38" rel="stylesheet" type="text/css" id="grid"><link href="/zmember/app/webroot/css/frontend.css?12" rel="stylesheet" type="text/css"> <script type="text/javascript" src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/js/term_more13.js"></script> <script type = "text/javascript" src = "https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/js/wallpaper8.js"></script> <script type = "text/javascript">window.onscroll = myFunction; //calling myFunction each time we scroll</script> <meta name="msvalidate.01" content="C4B17832E146E39BCC5DAD526866BF87" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:ttl" content="2419200" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="FDA priority review for AbbVie large B-cell lymphoma BsAb" /><meta property="og:description" content="The FDA has accepted priority review of epcoritamab for large B-cell lymphoma, which could be the first bispecific antibody for the disease." /><meta property="og:url" content="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" /><meta property="og:site_name" content="European Pharmaceutical Review" /><meta property="og:image" content="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma.jpg" /><meta property="og:image:secure_url" content="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma.jpg" /><meta name="description" content="The FDA has accepted priority review of epcoritamab for large B-cell lymphoma, which could be the first bispecific antibody for the disease." /><link rel="canonical" href="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="FDA priority review for AbbVie lymphoma bispecific antibody" /><meta property="og:description" content="The FDA has accepted priority review of epcoritamab for large B-cell lymphoma, which could be the first bispecific antibody for the disease." /><meta property="og:url" content="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" /><meta property="og:site_name" content="European Pharmaceutical Review" /><meta property="article:publisher" content="http://www.facebook.com/EuropeanPharmaceuticalReview" /><meta property="og:image" content="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="393" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@pharmareview" /><meta name="twitter:label1" content="Estimated reading time" /><meta name="twitter:data1" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.europeanpharmaceuticalreview.com/#website","url":"https://www.europeanpharmaceuticalreview.com/","name":"European Pharmaceutical Review","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.europeanpharmaceuticalreview.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/#primaryimage","url":"https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma.jpg","contentUrl":"https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma.jpg","width":750,"height":393,"caption":"FDA priority review for AbbVie lymphoma bispecific antibody"},{"@type":"WebPage","@id":"https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/","url":"https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/","name":"FDA priority review for AbbVie large B-cell lymphoma BsAb","isPartOf":{"@id":"https://www.europeanpharmaceuticalreview.com/#website"},"primaryImageOfPage":{"@id":"https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/#primaryimage"},"image":{"@id":"https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/#primaryimage"},"thumbnailUrl":"https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma.jpg","datePublished":"2022-11-22T11:54:45+00:00","dateModified":"2022-11-22T11:54:45+00:00","description":"The FDA has accepted priority review of epcoritamab for large B-cell lymphoma, which could be the first bispecific antibody for the disease.","breadcrumb":{"@id":"https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/"]}]},{"@type":"BreadcrumbList","@id":"https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.europeanpharmaceuticalreview.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.europeanpharmaceuticalreview.com/news/"},{"@type":"ListItem","position":3,"name":"FDA priority review for AbbVie lymphoma bispecific antibody"}]}]}</script> <link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script id="europ-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='font-awesome-free-css'  href='//use.fontawesome.com/releases/v5.6.1/css/all.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.europeanpharmaceuticalreview.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='arve-main-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=1bca356de819b25e2c48f05fc0d1b1e9' type='text/css' media='all' /><link rel='stylesheet' id='arve-pro-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/arve-pro/build/main.css?ver=8b923f6abe969de964a67e821eab9d5d' type='text/css' media='all' /><link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/contact-form-7-redirection-pro/assets/css/wpcf7-redirect-script-frontend-css.min.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' /><style id='contact-form-7-inline-css' type='text/css'>.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}</style><link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.27' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.27' type='text/css' media='all' /><link rel='stylesheet' id='ditty-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.27' type='text/css' media='all' /><link rel='stylesheet' id='ditty-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' /><link rel='stylesheet' id='events-manager-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.0.1.1' type='text/css' media='all' /><style id='events-manager-inline-css' type='text/css'>body .em { --font-family : inherit; --font-weight : inherit; --font-size : 1em; --line-height : inherit; }</style><link rel='stylesheet' id='geotarget-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/geotargeting/public/css/geotarget-public.css?ver=1.3.5.1' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.3.7' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.3.7' type='text/css' media='all' /><style id='cookie-law-info-gdpr-inline-css' type='text/css'>.cli-modal-content, .cli-tab-content { background-color: #ffffff; }.cli-privacy-content-text, .cli-modal .cli-modal-dialog, .cli-tab-container p, a.cli-privacy-readmore { color: #000000; }.cli-tab-header { background-color: #f2f2f2; }.cli-tab-header, .cli-tab-header a.cli-nav-link,span.cli-necessary-caption,.cli-switch .cli-slider:after { color: #000000; }.cli-switch .cli-slider:before { background-color: #ffffff; }.cli-switch input:checked + .cli-slider:before { background-color: #ffffff; }.cli-switch .cli-slider { background-color: #e3e1e8; }.cli-switch input:checked + .cli-slider { background-color: #28a745; }.cli-modal-close svg { fill: #000000; }.cli-tab-footer .wt-cli-privacy-accept-all-btn { background-color: #00acad; color: #ffffff}.cli-tab-footer .wt-cli-privacy-accept-btn { background-color: #00acad; color: #ffffff}.cli-tab-header a:before{ border-right: 1px solid #000000; border-bottom: 1px solid #000000; }</style><link rel='stylesheet' id='wpa-style-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=1.7.0' type='text/css' media='all' /><style id='wpa-style-inline-css' type='text/css'>:root { --admin-bar-top : 7px; }</style><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='subscribe-forms-css-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.5' type='text/css' media='all' /><link rel='stylesheet' id='click2tweet-css-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=8.5' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.5' type='text/css' media='all' /><link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/ditty-posts-ticker/legacy/assets/css/style.css?ver=3.0.3' type='text/css' media='all' /><link rel='stylesheet' id='cf7cf-style-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/cf7-conditional-fields/style.css?ver=2.2.5' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-grey-white-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-custom-stylesheet-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/ubermenu/custom/custom.css?ver=3.2.7' type='text/css' media='all' /> <script async="async" type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=1bca356de819b25e2c48f05fc0d1b1e9' id='arve-main-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/events-manager/includes/external/selectize/js/standalone/selectize.js?ver=6.0.1.1' id='em-selectize-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script> <script type='text/javascript' id='events-manager-js-extra'>/*  */
var EM = {"ajaxurl":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","selectize_css":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-content\/plugins\/events-manager\/includes\/external\/selectize\/css\/selectize.bootstrap5.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"d\/m\/Y"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"google_maps_api":"AIzaSyBI-BOK09R4i1op3O3wUFC1ovd4AU7VYgA","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=6.0.1.1' id='events-manager-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/geotargeting/public/js/geotarget-public.js?ver=1.3.5.1' id='geotarget-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/geotargeting/public/js/ddslick.js?ver=1.3.5.1' id='geot-slick-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>/*  */
var Cli_Data = {"nn_cookie_ids":["one_signal_sdk_db","free_subscription_only","cf_use_ob","ls_smartpush","IDE","cf_ob_info","VISITOR_INFO1_LIVE","GPS","YSC","vuid","advanced_ads_pro_visitor_referrer","wow.utmvalues","advanced_ads_pro_server_info","wow.schedule","wow.session","bscookie","lissc","wow.anonymousId","UserMatchHistory","bcookie","li_sugr","lang","lidc","_gid","_gat","advanced_ads_browser_width","advanced_ads_page_impressions","_ga"],"non_necessary_cookies":{"performance":["one_signal_sdk_db","free_subscription_only","cf_use_ob","ls_smartpush","cf_ob_info","YSC"],"analytics":["GPS","vuid","wow.utmvalues","wow.schedule","wow.session","lissc","wow.anonymousId","bcookie","lang","lidc","_gid","_gat","_ga"],"advertising-targeting":["IDE","VISITOR_INFO1_LIVE","advanced_ads_pro_visitor_referrer","advanced_ads_pro_server_info","bscookie","UserMatchHistory","li_sugr","advanced_ads_browser_width","advanced_ads_page_impressions"]},"cookielist":{"necessary":{"id":85528,"status":true,"priority":0,"title":"Necessary","strict":true,"default_state":false,"ccpa_optout":false,"loadonstart":false},"performance":{"id":85530,"status":true,"priority":0,"title":"Performance","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false},"analytics":{"id":85531,"status":true,"priority":0,"title":"Analytics","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false},"advertising-targeting":{"id":85532,"status":true,"priority":0,"title":"Advertising &amp; Targeting","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false}},"ajax_url":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-admin\/admin-ajax.php","current_lang":"en","security":"563522f2b8","eu_countries":["GB"],"geoIP":"disabled","use_custom_geolocation_api":"","custom_geolocation_api":"https:\/\/geoip.cookieyes.com\/geoip\/checker\/result.php","consentVersion":"2","strictlyEnabled":["necessary","obligatoire"],"cookieDomain":"","privacy_length":"250","ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","triggerDomRefresh":"","secure_cookies":""};
var log_object = {"ajax_url":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.3.7' id='cookie-law-info-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/uploads/330/963/public/assets/js/128.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"730"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/uploads/330/263/412/869/213/722.js?ver=2.17.4' id='advanced_ads_pro/visitor_conditions-js'></script> <link rel="https://api.w.org/" href="https://www.europeanpharmaceuticalreview.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.europeanpharmaceuticalreview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.europeanpharmaceuticalreview.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.3" /><link rel='shortlink' href='https://www.europeanpharmaceuticalreview.com/?p=176651' /><link rel="alternate" type="application/json+oembed" href="https://www.europeanpharmaceuticalreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.europeanpharmaceuticalreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>/* Function to detect opted out users */
        function __gaTrackerIsOptedOut() {
            return document.cookie.indexOf(disableStr + '=true') > -1;
        }

        /* Disable tracking if the opt-out cookie exists. */
        var disableStr = 'ga-disable-UA-10556842-6';
        if ( __gaTrackerIsOptedOut() ) {
            window[disableStr] = true;
        }

        /* Opt-out function */
        function __gaTrackerOptout() {
          document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
          window[disableStr] = true;
        }

        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

        __gaTracker('create', 'UA-10556842-6', 'auto');
        __gaTracker('set', 'forceSSL', true);
        __gaTracker('require', 'displayfeatures');
        __gaTracker('require', 'linkid', 'linkid.js');
        __gaTracker('set', 'dimension1', 'biopharma regs-legs');
__gaTracker('set', 'dimension2', 'anti-cancer-therapeutics antibodies big-pharma biopharmaceuticals clinical-development clinical-trials drug-safety proteins pharma-industry-regulation-legislation research-development-rd therapeutics');
__gaTracker('set', 'dimension3', 'abbvie genmab the-us-food-and-drug-administration-fda');
__gaTracker('set', 'dimension4', 'dr-mohamed-zaki');
__gaTracker('set', 'dimension5', 'epcoritamab-duobody-cd3xcd20');
__gaTracker('set', 'dimension6', 'diffuse-large-b-cell-lymphoma-dlbcl follicular-lymphoma large-b-cell-lymphoma non-hodgkins-lymphoma');
__gaTracker('set', 'dimension7', 'catherine-eckford-european-pharmaceutical-review');
__gaTracker('set', 'dimension9', 'ceckford');
__gaTracker('set', 'dimension10', 'news');
__gaTracker('set', 'dimension11', '20221122');

        
        __gaTracker('send','pageview',{'anonymizeIp': true});</script> <script type='text/javascript'>var _wow = _wow || [];
                  (function () {
                  try{
                      _wow.push(['setClientId', '96c22c17-e6e3-46d8-936e-89c284cdd9d2']);
                      _wow.push(['enableDownloadTracking']);
                     // set custom values
                     _wow.push(['SetCustomData',  'biopharma regs-legs','anti-cancer-therapeutics antibodies big-pharma biopharmaceuticals clinical-development clinical-trials drug-safety proteins pharma-industry-regulation-legislation research-development-rd therapeutics','news']);
                    // track page
                      _wow.push(['trackPageView']);
                      var d = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
                      g.type = 'text/javascript'; g.defer = true; g.async = true;
                      g.src = '//t.wowanalytics.co.uk/Scripts/tracker.js';
                      s.parentNode.insertBefore(g, s);
                  }catch(err){}})();</script> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <script type="text/javascript">function scrsize_load_url(div_id, adbutler_id, placement_id, width, height) {

      var ad_content = ' \
      <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = "https://servedbyadbutler.com/app.js";var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}<\/script> \
      <script type="text/javascript"> \
        var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; \
        var abkw = window.abkw || ""; \
        var plc' + placement_id + ' = window.plc' + placement_id + ' || 0; \
        AdButler.ads.push({handler: function(opt){ AdButler.register(' + adbutler_id + ', ' + placement_id + ', [' + width + ', ' + height + '], "' + div_id + '", opt); }, opt: { place: plc' + placement_id + '++, keywords: abkw, domain: "servedbyadbutler.com", click:"CLICK_MACRO_PLACEHOLDER" }}); \
      <\/script> \
      ';
      //console.log(ad_content);
      jQuery("#" + div_id).append(ad_content);

      /*
			var ajaxurl = "https://www.europeanpharmaceuticalreview.com/wp-admin/admin-ajax.php";
			var data = {
				'action': 'screensize_content',
        'div_id': div_id,
				'adbutler_id': adbutler_id,
        'placement_id': placement_id,
        'width': width,
        'height': height
			};

			jQuery.post(ajaxurl, data, function(response) {
			  jQuery("#" + div_id).append(response);
			});
      */
		}</script> 
 <script async src="https://www.googletagmanager.com/gtag/js?id=AW-964653157"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-964653157');</script> <script>gtag('event', 'page_view', {
    'send_to': 'AW-964653157',
    'value': 'replace with value',
    'items': [{
      'id': 'replace with value',
      'location_id': 'replace with value',
      'google_business_vertical': 'custom'
    }]
  });</script> <style id="ubermenu-custom-generated-css">/* Status: Loaded from Transient */</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="europ-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-admin\/admin-ajax.php","essb3_nonce":"e00730584a","essb3_plugin_url":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"layers","blog_url":"https:\/\/www.europeanpharmaceuticalreview.com\/","post_id":"176651"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.europeanpharmaceuticalreview.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1a412ad1-717d-44b4-b32e-c330d83223d6';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.europeanpharmaceuticalreview.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to send you push notifications. Turn them off anytime via browser settings.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script>  <script type="text/javascript">_linkedin_data_partner_id = "304042";</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();</script> <noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=304042&fmt=gif" />
</noscript>
 <script>window.MathJax = { MathML: { extensions: ["mml3.js", "content-mathml.js"]}};</script> <script type="text/javascript" async src="https://cdnjs.cloudflare.com/ajax/libs/mathjax/2.7.0/MathJax.js?config=MML_HTMLorMML"></script> <script type="text/javascript" src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/js/toggle_view8.js"></script> <script type="text/javascript" src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/js/facet_scroller.js"></script> <script type="text/javascript" src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/js/hide_empty_facets.js"></script> <script type="text/javascript" src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/js/random_order.js"></script> </head><div id="tickerContainer"><div id="mtphr-dnt-114216" class="mtphr-dnt mtphr-dnt-114216 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title">Recommended</h3><div class="mtphr-dnt-tick-container" style="padding-top:10px;padding-bottom:10px;"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.europeanpharmaceuticalreview.com/podcasts/epr-podcast-episode-16-evolving-qc-for-cgt-biomerieux/" target="_self">PODCAST: Evolving QC for Cell &amp; Gene Therapy</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.europeanpharmaceuticalreview.com/webinar/" target="_self">Hear from industry leaders in our upcoming live webinars &#8211; reserve your place today!</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.europeanpharmaceuticalreview.com/zmember/subscribers/register?" target="_self">Free membership: sign up today to access all of our exclusive content</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.surveymonkey.co.uk/r/YNCTVWB" target="_self">Share your feedback and we&#8217;ll plant a tree in the Amazon Rainforest to say thank you</a></div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://www.europeanpharmaceuticalreview.com/publications/" target="_self">Download your complimentary copy of our latest digital journal </a></div></div></div></div></div></div><body class="news-template-default single single-news postid-176651 single-format-standard essb-8.5 aa-prefix-europ-"><noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-P89LTFL"
height="0" width="0" style="display:none;visibility:hidden"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P89LTFL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></noscript><div id="headerContainer"><header id="banner" role="banner"><div id="mainLogo"><a href="https://www.europeanpharmaceuticalreview.com"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/images/epr-logo-large2.png"><noscript><img src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/images/epr-logo-large2.png"></noscript></a></div><div id="responsiveLogins"><script>var data_responsive = {
    action: 'is_user_logged_in'
};

jQuery.post('/wp-admin/admin-ajax.php', data_responsive, function(response) {
	
	var params_responsive = jQuery.parseJSON(response);
	var manage_responsive;
	var nav_image_responsive;
	
	if(params_responsive.state == 'logout') {
		manage_responsive = '<div id="responsiveManage"><a href="https://www.europeanpharmaceuticalreview.com/zmember/subscribers/manage_account?lasturl=https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" title="Manage account" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/images/manage-responsive.png" /><noscript><img src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/images/manage-responsive.png" /></noscript></a></div>';
		nav_image_responsive = 'logout-responsive.png';
	} else {	
		manage_responsive = '';
		nav_image_responsive = 'login-responsive.png';
	}
	
	jQuery('#subscription_status_responsive').replaceWith('<div id="responsive'+params_responsive.title_first+'"><a href="https://www.europeanpharmaceuticalreview.com/zmember/subscribers/'+params_responsive.url_first+'?lasturl=https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" title="'+params_responsive.title_first+'" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/images/'+nav_image_responsive+'" /><noscript><img src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/images/'+nav_image_responsive+'" /></noscript></a></div>'+manage_responsive);
});</script> <div id="subscription_status_responsive" style="float: right; margin-right: 10%;"><p><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/images/ajax-loader-responsive.gif"><noscript><img src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/images/ajax-loader-responsive.gif"></noscript></p></div></div><div id="headerBanner"><div id="ad27"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 0 ) {
				console.log("Showing show-if-gt in ad27 (167548)");
				scrsize_load_url("ad27", 167548, 375052, 300, 123);
			}

		});</script> </div><div id="headerRight"><div id="headerTop"><div id="links"><p><a href="https://www.europeanpharmaceuticalreview.com/about-us">About us</a> | <a href="https://www.europeanpharmaceuticalreview.com/advertising-editorial/">Advertise with us</a> | <a href="https://www.europeanpharmaceuticalreview.com/contact-us/">Contact us</a></p></div><div id="social"><p><a href="https://www.linkedin.com/company/european-pharmaceutical-review" target="blank"><i class="fab fa-linkedin-in"></i></a> <a href="https://www.facebook.com/EuropeanPharmaceuticalReview" target="blank"><i class="fab fa-facebook"></i></a> <a href="https://twitter.com/PharmaReview" target="blank"><i class="fab fa-twitter"></i></a>  <a href="https://feeds.feedburner.com/EuropeanPharmaceuticalReview" target="blank"><i class="fas fa-rss"></i></a></p></div></div><div id="headerSearch"><form role="search" method="get" class="search-form" action="https://www.europeanpharmaceuticalreview.com/">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search" /></form></div><div id="logins"><script>var data = {
    action: 'is_user_logged_in'
};

jQuery.post('/wp-admin/admin-ajax.php', data, function(response) {
	
	var params = jQuery.parseJSON(response);
	
	jQuery('#subscription_status').replaceWith('<p><a href="https://www.europeanpharmaceuticalreview.com/zmember/subscribers/'+params.state+'?lasturl=https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" title="'+params.title_first+'" rel="nofollow">'+params.title_first+'</a> | <a href="https://www.europeanpharmaceuticalreview.com/zmember/subscribers/'+params.url_second+'?lasturl=https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" title="'+params.title_second+'" rel="nofollow">'+params.title_second+'</a> | <a href="https://www.europeanpharmaceuticalreview.com/zmember/subscribers/'+params.url_second+'?lasturl=https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/">Email Sign-up</a></p> ');
});</script> <div id="subscription_status"><p><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/images/ajax-loader.gif"><noscript><img src="https://www.europeanpharmaceuticalreview.com/wp-content/themes/epr19/images/ajax-loader.gif"></noscript></p></div></div></div></header></div><div id="navContainerPrimary"><nav><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-3132"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-3132" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-3132 ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-left ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-3132" class="ubermenu-nav"><li id="menu-item-60080" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-60080 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.europeanpharmaceuticalreview.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-117732" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-disease_hub ubermenu-item-117732 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="COVID-19 Hub" href="https://www.europeanpharmaceuticalreview.com/disease_hub/covid-19-pharma-industry/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">COVID-19 Hub</span></a></li><li id="menu-item-60081" class="ubermenu-item ubermenu-item-type-post_type_archive ubermenu-item-object-news ubermenu-current-menu-item ubermenu-item-60081 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.europeanpharmaceuticalreview.com/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-60083" class="ubermenu-item ubermenu-item-type-post_type_archive ubermenu-item-object-article ubermenu-item-60083 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.europeanpharmaceuticalreview.com/article/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Articles</span></a></li><li id="menu-item-148643" class="ubermenu-item ubermenu-item-type-post_type_archive ubermenu-item-object-video ubermenu-item-148643 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.europeanpharmaceuticalreview.com/video/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Videos</span></a></li><li id="menu-item-152672" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-152672 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/podcasts" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-60084" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-60084 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.europeanpharmaceuticalreview.com/publications/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Publications</span></a></li><li id="menu-item-60085" class="ubermenu-item ubermenu-item-type-post_type_archive ubermenu-item-object-whitepaper ubermenu-item-60085 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.europeanpharmaceuticalreview.com/whitepaper/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Whitepapers/App Notes/Posters</span></a></li><li id="menu-item-60087" class="ubermenu-item ubermenu-item-type-post_type_archive ubermenu-item-object-webinar ubermenu-item-60087 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.europeanpharmaceuticalreview.com/webinar/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Webinars</span></a></li><li id="menu-item-116294" class="ubermenu-item ubermenu-item-type-post_type_archive ubermenu-item-object-content_hub ubermenu-item-116294 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.europeanpharmaceuticalreview.com/content_hub/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Content Hubs</span></a></li><li id="menu-item-101224" class="ubermenu-item ubermenu-item-type-post_type_archive ubermenu-item-object-event ubermenu-item-has-children ubermenu-item-101224 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.europeanpharmaceuticalreview.com/events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-101224 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-170968" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-170968 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://pharmaceutical.events/innovating-cell-and-gene-therapy-qc-conference-2022/"><span class="ubermenu-target-title ubermenu-target-text">Innovating Cell &#038; Gene Therapy Quality Control Conference 2022 (Online Summit)</span></a></li><li id="menu-item-168872" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-168872 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://pharmaceutical.events/the-future-of-bio-pharmaceutical-analysis-2022/"><span class="ubermenu-target-title ubermenu-target-text">The Future of Pharmaceutical Analysis 2022 (On-demand)</span></a></li><li id="menu-item-164018" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-164018 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://pharmaceutical.events/pharmaceutical-events/"><span class="ubermenu-target-title ubermenu-target-text">The Future of QA/QC for Complex Biologics (On-demand)</span></a></li></ul></li></ul></nav></nav></div><div id="navContainerSecondary"><nav><div class="menu-topic-menu-container"><ul id="menu-topic-menu" class="menu"><li id="menu-item-60211" class="menu-item menu-item-type-taxonomy menu-item-object-core_topic menu-item-60211"><a href="https://www.europeanpharmaceuticalreview.com/core_topic/analytical-techniques/">Analytical techniques</a></li><li id="menu-item-60212" class="menu-item menu-item-type-taxonomy menu-item-object-core_topic current-news-ancestor current-menu-parent current-news-parent menu-item-60212"><a href="https://www.europeanpharmaceuticalreview.com/core_topic/biopharma/">Biopharma</a></li><li id="menu-item-60213" class="menu-item menu-item-type-taxonomy menu-item-object-core_topic menu-item-60213"><a href="https://www.europeanpharmaceuticalreview.com/core_topic/drug-delivery/">Drug delivery</a></li><li id="menu-item-60214" class="menu-item menu-item-type-taxonomy menu-item-object-core_topic menu-item-60214"><a href="https://www.europeanpharmaceuticalreview.com/core_topic/formulation/">Formulation</a></li><li id="menu-item-60215" class="menu-item menu-item-type-taxonomy menu-item-object-core_topic menu-item-60215"><a href="https://www.europeanpharmaceuticalreview.com/core_topic/manufacturing/">Manufacturing</a></li><li id="menu-item-60216" class="menu-item menu-item-type-taxonomy menu-item-object-core_topic menu-item-60216"><a href="https://www.europeanpharmaceuticalreview.com/core_topic/packaging/">Packaging &amp; Labelling</a></li><li id="menu-item-60217" class="menu-item menu-item-type-taxonomy menu-item-object-core_topic menu-item-60217"><a href="https://www.europeanpharmaceuticalreview.com/core_topic/qaqc/">QA/QC</a></li><li id="menu-item-60218" class="menu-item menu-item-type-taxonomy menu-item-object-core_topic menu-item-60218"><a href="https://www.europeanpharmaceuticalreview.com/core_topic/rd/">R&#038;D</a></li><li id="menu-item-60220" class="menu-item menu-item-type-taxonomy menu-item-object-core_topic current-news-ancestor current-menu-parent current-news-parent menu-item-60220"><a href="https://www.europeanpharmaceuticalreview.com/core_topic/regs-legs/">Regs &#038; Legs</a></li></ul></div></nav></div><div id="contentContainer"><div id="outerWrapper"><div id="innerWrapper"><div id="wrapLeft" class="wraps"><div id="ad1"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 1597 ) {
				console.log("Showing show-if-gt in ad1 (167548)");
				scrsize_load_url("ad1", 167548, 255245, 210, 900);
			}

		});</script> </div><div id="content"><div id="left"><div id="leaderboard1" class="leaderboard"><div id="11"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 1326 ) {
				console.log("Showing show-if-gt in 11 (167548)");
				scrsize_load_url("11", 167548, 297599, 970, 90);
			}

		});</script> <div id="12"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width >= 1081 && cur_width <= 1326 ) {
        console.log("Showing show-if-btw in 12 (167548)");
        scrsize_load_url("12", 167548, 297600, 728, 90);
			}

		});</script> <div id="13"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width >= 780 && cur_width <= 1080 ) {
        console.log("Showing show-if-btw in 13 (167548)");
        scrsize_load_url("13", 167548, 297601, 468, 60);
			}

		});</script> <div id="15"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 1080 ) {
				console.log("Showing show-if-gt in 15 (167548)");
				scrsize_load_url("15", 167548, 198544, 728, 90);
			}

		});</script> <div id="16"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width >= 780 && cur_width <= 1080 ) {
        console.log("Showing show-if-btw in 16 (167548)");
        scrsize_load_url("16", 167548, 256973, 468, 60);
			}

		});</script> </div><div id="headerBannerFallback" class="bodyMpu"><div id="ad28"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

      if ( cur_width < 548 ) {
        console.log("Showing show-if-lt in ad28 (167548)");
        scrsize_load_url("ad28", 167548, 375052, 300, 123);
      }

		});</script> </div><div id="wallpaperFallback" class="bodyMpu"><div id="24"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

      if ( cur_width < 781 ) {
        console.log("Showing show-if-lt in 24 (167548)");
        scrsize_load_url("24", 167548, 255247, 300, 250);
      }

		});</script> </div><div id="leaderboardFallback1" class="bodyMpu"><div id="14"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width >= 622 && cur_width <= 781 ) {
        console.log("Showing show-if-btw in 14 (167548)");
        scrsize_load_url("14", 167548, 297602, 300, 250);
			}

		});</script> <div id="17"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width >= 622 && cur_width <= 781 ) {
        console.log("Showing show-if-btw in 17 (167548)");
        scrsize_load_url("17", 167548, 256974, 300, 250);
			}

		});</script> </div><div id="leaderboardFallback2" class="bodyMpu"><div id="18"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

      if ( cur_width < 622 ) {
        console.log("Showing show-if-lt in 18 (167548)");
        scrsize_load_url("18", 167548, 297602, 300, 250);
      }

		});</script> <div id="19"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

      if ( cur_width < 622 ) {
        console.log("Showing show-if-lt in 19 (167548)");
        scrsize_load_url("19", 167548, 256974, 300, 250);
      }

		});</script> </div><div id="fullLeft"><div class="cpt"><span>news</span></div><main><article class="single"><h1>FDA priority review for AbbVie lymphoma bispecific antibody</h1><div id="inpageEssb"><div class="essb-total center" data-network-list="facebook,twitter,linkedin,print,mail" data-url="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" data-full-number="false" data-post="176651" ><div class="essb-total-value essb-block">0</div><div class="essb-total-text essb-block">SHARES</div></div><div class="essb_links essb_counter_modern_right essb_displayed_shortcode essb_share essb_template_jumbo-retina essb_1733598075 essb_width_columns essb_width_columns_6 essb_links_center print-no" id="essb_displayed_shortcode_1733598075" data-essb-postid="176651" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="jumbo-retina" data-essb-counter-pos="right" data-essb-url="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" data-essb-fullurl="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" data-essb-instance="1733598075"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&t=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&t=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&#39;,&#39;facebook&#39;,&#39;1733598075&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=FDA%20priority%20review%20for%20AbbVie%20lymphoma%20bispecific%20antibody&amp;url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&amp;counturl=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&#39;,&#39;twitter&#39;,&#39;1733598075&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&amp;url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&amp;url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&#39;,&#39;linkedin&#39;,&#39;1733598075&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1733598075&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0cbf4eef4e9b8afade9f5f4eeb8afadeef4e9f8b8afadf5e9e9edeeb8aedcb8afdbb8afdbeaeaeab3f8e8eff2edf8fcf3edf5fceff0fcfef8e8e9f4fefcf1eff8ebf4f8eab3fef2f0bbfcf0eda6fff2f9e4a0d5f4b8afdeb8afade9f5f4eeb8afadf0fce4b8afadfff8b8afadf4f3e9f8eff8eee9f4f3fab8afade4f2e8b8aedcb8afaddbd9dcb8afadedeff4f2eff4e9e4b8afadeff8ebf4f8eab8afadfbf2efb8afaddcffffcbf4f8b8afadf1e4f0edf5f2f0fcb8afadfff4eeedf8fef4fbf4feb8afadfcf3e9f4fff2f9e4b8afacb8afadc9f5f4eeb8afadf4eeb8afade9f5f8b8afadf1f4f3f6b8aedcb8afadf5e9e9edeeb8aedcb8afdbb8afdbeaeaeab3f8e8eff2edf8fcf3edf5fceff0fcfef8e8e9f4fefcf1eff8ebf4f8eab3fef2f0b8afdbf3f8eaeeb8afdbacaaababa8acb8afdbfbf9fcb0edeff4f2eff4e9e4b0eff8ebf4f8eab0fbf2efb0fcffffebf4f8b0f1e4f0edf5f2f0fcb0fff4eeedf8fef4fbf4feb0fcf3e9f4fff2f9e4b8afdb" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1733598075', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="Share on More Button" onclick="essb.toggle_more_popup(&#39;1733598075&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1733598075&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&#39;,&#39;reddit&#39;,&#39;1733598075&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_buffer nolightbox essb_after_more"> <a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&text=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&via=&picture=&count=horizontal&source=button" title="Share on Buffer" onclick="essb.window(&#39;https://bufferapp.com/add?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&text=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1733598075&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_xing nolightbox essb_after_more"> <a href="https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F" title="Share on Xing" onclick="essb.window(&#39;https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&#39;,&#39;xing&#39;,&#39;1733598075&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <a href="whatsapp://send?text=FDA%20priority%20review%20for%20AbbVie%20lymphoma%20bispecific%20antibody%20https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1733598075', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox essb_after_more"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&#39;,&#39;flipboard&#39;,&#39;1733598075&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1733598075 essb_morepopup_shortcode essb-forced-hidden"><div class="essb_morepopup_header"> <span>Share via</span> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1733598075'); return false;"><svg style="width: 24px; height: 24px; padding: 5px;" height="32" viewBox="0 0 32 32" width="32" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M32,25.7c0,0.7-0.3,1.3-0.8,1.8l-3.7,3.7c-0.5,0.5-1.1,0.8-1.9,0.8c-0.7,0-1.3-0.3-1.8-0.8L16,23.3l-7.9,7.9C7.6,31.7,7,32,6.3,32c-0.8,0-1.4-0.3-1.9-0.8l-3.7-3.7C0.3,27.1,0,26.4,0,25.7c0-0.8,0.3-1.3,0.8-1.9L8.7,16L0.8,8C0.3,7.6,0,6.9,0,6.3c0-0.8,0.3-1.3,0.8-1.9l3.7-3.6C4.9,0.2,5.6,0,6.3,0C7,0,7.6,0.2,8.1,0.8L16,8.7l7.9-7.9C24.4,0.2,25,0,25.7,0c0.8,0,1.4,0.2,1.9,0.8l3.7,3.6C31.7,4.9,32,5.5,32,6.3c0,0.7-0.3,1.3-0.8,1.8L23.3,16l7.9,7.9C31.7,24.4,32,25,32,25.7z"/></svg></a></div><div class="essb_morepopup_content essb_morepopup_content_1733598075"><div class="essb_links essb_displayed_more_popup essb_share essb_template_jumbo-retina essb_496296484 essb_width_columns essb_width_columns_3 essb_links_center print-no" id="essb_displayed_more_popup_496296484" data-essb-postid="176651" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="jumbo-retina" data-essb-counter-pos="left" data-essb-url="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" data-essb-fullurl="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" data-essb-instance="496296484"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;496296484&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&#39;,&#39;reddit&#39;,&#39;496296484&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&text=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&via=&picture=&count=horizontal&source=button" title="Share on Buffer" onclick="essb.window(&#39;https://bufferapp.com/add?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&text=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;496296484&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F" title="Share on Xing" onclick="essb.window(&#39;https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&#39;,&#39;xing&#39;,&#39;496296484&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=FDA%20priority%20review%20for%20AbbVie%20lymphoma%20bispecific%20antibody%20https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '496296484', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&#39;,&#39;flipboard&#39;,&#39;496296484&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div></div></div><div class="essb_morepopup_shadow essb_morepopup_shadow_1733598075" onclick="essb.toggle_less_popup('1733598075'); return false;"></div></div><div id="meta2"><p>Posted: 22 November 2022 | <a href="https://www.europeanpharmaceuticalreview.com/content_author/catherine-eckford-european-pharmaceutical-review/" rel="tag">Catherine Eckford (European Pharmaceutical Review)</a>  | <a href="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/#respond" class="comments-link" >No comments yet</a></p></div><div class="excerpt"><p>The FDA has accepted priority review of epcoritamab for adults with relapsed/refractory large B-cell lymphoma, which could be the first subcutaneous bispecific antibody for large B-cell lymphoma.</p></div><div class="articleImage">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="750" height="393" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma.jpg" class="attachment-large-rectangle size-large-rectangle wp-post-image" alt="FDA priority review for AbbVie lymphoma bispecific antibody" data-srcset="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma.jpg 750w, https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma-375x197.jpg 375w" data-sizes="(max-width: 750px) 100vw, 750px" /><noscript><img width="750" height="393" src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma.jpg" class="attachment-large-rectangle size-large-rectangle wp-post-image" alt="FDA priority review for AbbVie lymphoma bispecific antibody" srcset="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma.jpg 750w, https://www.europeanpharmaceuticalreview.com/wp-content/uploads/relapsed_refractory-large-B-cell-lymphoma-375x197.jpg 375w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></div><p>The US Food and Drug Administration (<a href="https://www.europeanpharmaceuticalreview.com/news/68278/fda-yescarta-b-cell-lymphoma/">FDA</a>) has accepted priority review of AbbVie’s Biologics License Application of epcoritamab (DuoBody®-CD3xCD20), an investigational subcutaneous bispecific antibody (BsAb), for adults with relapsed/refractory large B-cell lymphoma (LBCL) after two or more lines of systemic therapy.</p><p>The application is supported by results from the LBCL cohort of the EPCORE&#x2122; NHL-1 open-label, multi-centre Phase I/II trial evaluating the safety and preliminary efficacy of epcoritamab in adults with relapsed, progressive or refractory CD20+ mature B-cell non-Hodgkin&#8217;s lymphoma (NHL).</p><p>Epcoritamab is developed by AbbVie and Genmab and is being evaluated as a monotherapy and in combination, across lines of therapy in a range of haematologic malignancies. This includes an ongoing Phase III, open-label, randomised clinical trial evaluating epcoritamab as a monotherapy in patients with relapsed/refractory diffuse large B-cell lymphoma (DLBCL) (<a href="https://clinicaltrials.gov/ct2/show/NCT04628494?term=04628494&amp;draw=2&amp;rank=1">04628494</a>) and a Phase III, open-label clinical trial evaluating epcoritamab in combination for relapsed/refractory follicular lymphoma (<a href="https://clinicaltrials.gov/ct2/show/NCT05409066?term=05409066&amp;draw=2&amp;rank=1">05409066</a>).</p><div  class="europ-5ad280fdbdf7af139f0fa30ad5117735 europ-in-page-content" id="europ-5ad280fdbdf7af139f0fa30ad5117735"></div><h2>EPCORE&#x2122; NHL-1 Trial of epcoritamab </h2><p>EPCORE&#x2122; NHL-1 is an open-label, multi-centre safety and preliminary efficacy trial of epcoritamab. The research programme includes a first-in-human Phase I, dose escalation part; a Phase II expansion part; and an optimisation part, to evaluate epcoritamab in patients with relapsed, progressive or refractory CD20+ mature B-cell NHL, including LBCL and DLBCL. Data from the dose escalation part of the study, to determine the recommended Phase II dose, was published in <em>The Lancet</em> in 2021. In the Phase II expansion part, additional patients, with different types of relapsed/refractory B-cell NHLs with otherwise limited therapeutic options, are grouped into three cohorts.</p><p>The primary endpoint for the Phase II expansion part of the trial was overall response rate. Secondary efficacy endpoints included:</p><ul><li>Duration of response</li><li>Complete response rate</li><li>Progression-free survival</li><li>Overall survival</li><li>Time to response</li><li>Time to next therapy</li><li>Rate of minimal residual disease negativity.</li></ul><p>The European Medicines Agency (EMA) recently <a href="https://www.europeanpharmaceuticalreview.com/news/175809/ema-abbvie-application-b-cell-lymphoma-bispecific-antibody/">validated a Marketing Authorisation Application (MAA) for epcoritamab</a> for adults with relapsed/refractory DLBCL – a major subtype of LBCL – after two or more lines of systemic therapy.</p><p>&#8220;This milestone signals an early step in our hope to develop a core therapy for people living with B-cell malignancies,&#8221; commented Dr Mohamed Zaki, PhD, Vice President and Head of Global Oncology Development at AbbVie.</p><div id="taxos2"><div class="terms"><h3>Related topics</h3><p><a href="https://www.europeanpharmaceuticalreview.com/topic/anti-cancer-therapeutics/" rel="tag">Anti-Cancer Therapeutics</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/antibodies/" rel="tag">Antibodies</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/big-pharma/" rel="tag">Big Pharma</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/biopharmaceuticals/" rel="tag">Biopharmaceuticals</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/clinical-development/" rel="tag">Clinical Development</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/clinical-trials/" rel="tag">Clinical Trials</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/drug-safety/" rel="tag">Drug Safety</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/proteins/" rel="tag">Proteins</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/pharma-industry-regulation-legislation/" rel="tag">Regulation &amp; Legislation</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/research-development-rd/" rel="tag">Research &amp; Development (R&amp;D)</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/therapeutics/" rel="tag">Therapeutics</a></p></div><div class="terms"><h3>Related organisations</h3><p><a href="https://www.europeanpharmaceuticalreview.com/organisations/abbvie/" rel="tag">AbbVie</a>, <a href="https://www.europeanpharmaceuticalreview.com/organisations/genmab/" rel="tag">Genmab</a>, <a href="https://www.europeanpharmaceuticalreview.com/organisations/the-us-food-and-drug-administration-fda/" rel="tag">The US Food and Drug Administration (FDA)</a></p></div><div class="terms"><h3>Related drugs</h3><p><a href="https://www.europeanpharmaceuticalreview.com/drug/epcoritamab-duobody-cd3xcd20/" rel="tag">epcoritamab (DuoBody®-CD3xCD20)</a></p></div><div class="terms"><h3>Related people</h3><p><a href="https://www.europeanpharmaceuticalreview.com/people/dr-mohamed-zaki/" rel="tag">Dr Mohamed Zaki</a></p></div><div class="terms"><h3>Related diseases &amp; conditions</h3><p><a href="https://www.europeanpharmaceuticalreview.com/diseases_conditions/diffuse-large-b-cell-lymphoma-dlbcl/" rel="tag">diffuse large B-cell lymphoma (DLBCL)</a>, <a href="https://www.europeanpharmaceuticalreview.com/diseases_conditions/follicular-lymphoma/" rel="tag">Follicular Lymphoma</a>, <a href="https://www.europeanpharmaceuticalreview.com/diseases_conditions/large-b-cell-lymphoma/" rel="tag">large B-cell lymphoma</a>, <a href="https://www.europeanpharmaceuticalreview.com/diseases_conditions/non-hodgkins-lymphoma/" rel="tag">Non-Hodgkin's Lymphoma</a></p></div></div></article><div id="sidebarFallback1" class="bodyMpu"><div id="group3"><div class=" randomordercontent group3"><div id="ad20"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

      if ( cur_width < 780 ) {
        console.log("Showing show-if-lt in ad20 (167548)");
        scrsize_load_url("ad20", 167548, 203205, 300, 250);
      }

		});</script> </div><div class=" randomordercontent group3"><div id="ad21"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

      if ( cur_width < 780 ) {
        console.log("Showing show-if-lt in ad21 (167548)");
        scrsize_load_url("ad21", 167548, 203206, 300, 250);
      }

		});</script> </div><div class=" randomordercontent group3"><div id="ad22"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

      if ( cur_width < 780 ) {
        console.log("Showing show-if-lt in ad22 (167548)");
        scrsize_load_url("ad22", 167548, 297595, 300, 250);
      }

		});</script> </div><div class=" randomordercontent group3"><div id="ad23"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

      if ( cur_width < 780 ) {
        console.log("Showing show-if-lt in ad23 (167548)");
        scrsize_load_url("ad23", 167548, 297596, 300, 250);
      }

		});</script> </div><div class=" randomordercontent group3"><div id="ad24"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

      if ( cur_width < 780 ) {
        console.log("Showing show-if-lt in ad24 (167548)");
        scrsize_load_url("ad24", 167548, 297597, 300, 250);
      }

		});</script> </div></div></div><div id="sidebarFallback2" class="bodyMpu"><div id="ad25"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

      if ( cur_width < 780 ) {
        console.log("Showing show-if-lt in ad25 (167548)");
        scrsize_load_url("ad25", 167548, 202948, 300, 100);
      }

		});</script> </div><div class="banner" id="footerFallback"><div id="ad26"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

      if ( cur_width < 780 ) {
        console.log("Showing show-if-lt in ad26 (167548)");
        scrsize_load_url("ad26", 167548, 332473, 300, 250);
      }

		});</script> </div></main><aside id="inpage"><div class="author"><p>By <a href="https://www.europeanpharmaceuticalreview.com/content_author/catherine-eckford-european-pharmaceutical-review/" rel="tag">Catherine Eckford (European Pharmaceutical Review)</a></p></div><div class="date"><p>22 November 2022</p></div><div class="commentCount"><p><a href="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/#respond" class="comments-link" >No comments yet</a></p></div><div id="essb"><h3>Shares</h3><div class="essb-total center" data-network-list="facebook,twitter,linkedin,print,mail" data-url="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" data-full-number="false" data-post="176651" ><div class="essb-total-value essb-block">0</div></div><div class="essb_links essb_counter_modern_right essb_displayed_shortcode essb_share essb_template_jumbo-retina essb_1639421627 essb_width_columns essb_width_columns_3 essb_links_center print-no" id="essb_displayed_shortcode_1639421627" data-essb-postid="176651" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="jumbo-retina" data-essb-counter-pos="right" data-essb-url="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" data-essb-fullurl="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" data-essb-instance="1639421627"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&t=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&t=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&#39;,&#39;facebook&#39;,&#39;1639421627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=FDA%20priority%20review%20for%20AbbVie%20lymphoma%20bispecific%20antibody&amp;url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&amp;counturl=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&#39;,&#39;twitter&#39;,&#39;1639421627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&amp;url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&amp;url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&#39;,&#39;linkedin&#39;,&#39;1639421627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="Share on Print" onclick="essb.print(&#39;1639421627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#102f6365727a7573642d4679637964352220647879633522206379647535222078646460633523513522563522566767673e7565627f6075717e607871627d71737565647973717c6275667975673e737f7d36717d602b727f74692d5879352253352220647879633522207d71693522207275352220797e647562756364797e77352220697f653523513522205654513522206062797f62796469352220627566797567352220767f623522205172724679753522207c697d60787f7d7135222072796360757379767973352220717e6479727f74693522213522204478796335222079633522206478753522207c797e7b35235135222078646460633523513522563522566767673e7565627f6075717e607871627d71737565647973717c6275667975673e737f7d3522567e7567633522562127262625213522567674713d6062797f627964693d6275667975673d767f623d7172726679753d7c697d60787f7d713d727963607573797679733d717e6479727f7469352256" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1639421627', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="Share on More Button" onclick="essb.toggle_more_popup(&#39;1639421627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1639421627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&#39;,&#39;reddit&#39;,&#39;1639421627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_buffer nolightbox essb_after_more"> <a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&text=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&via=&picture=&count=horizontal&source=button" title="Share on Buffer" onclick="essb.window(&#39;https://bufferapp.com/add?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&text=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1639421627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_xing nolightbox essb_after_more"> <a href="https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F" title="Share on Xing" onclick="essb.window(&#39;https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&#39;,&#39;xing&#39;,&#39;1639421627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <a href="whatsapp://send?text=FDA%20priority%20review%20for%20AbbVie%20lymphoma%20bispecific%20antibody%20https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1639421627', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox essb_after_more"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&#39;,&#39;flipboard&#39;,&#39;1639421627&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1639421627 essb_morepopup_shortcode essb-forced-hidden"><div class="essb_morepopup_header"> <span>Share via</span> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1639421627'); return false;"><svg style="width: 24px; height: 24px; padding: 5px;" height="32" viewBox="0 0 32 32" width="32" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M32,25.7c0,0.7-0.3,1.3-0.8,1.8l-3.7,3.7c-0.5,0.5-1.1,0.8-1.9,0.8c-0.7,0-1.3-0.3-1.8-0.8L16,23.3l-7.9,7.9C7.6,31.7,7,32,6.3,32c-0.8,0-1.4-0.3-1.9-0.8l-3.7-3.7C0.3,27.1,0,26.4,0,25.7c0-0.8,0.3-1.3,0.8-1.9L8.7,16L0.8,8C0.3,7.6,0,6.9,0,6.3c0-0.8,0.3-1.3,0.8-1.9l3.7-3.6C4.9,0.2,5.6,0,6.3,0C7,0,7.6,0.2,8.1,0.8L16,8.7l7.9-7.9C24.4,0.2,25,0,25.7,0c0.8,0,1.4,0.2,1.9,0.8l3.7,3.6C31.7,4.9,32,5.5,32,6.3c0,0.7-0.3,1.3-0.8,1.8L23.3,16l7.9,7.9C31.7,24.4,32,25,32,25.7z"/></svg></a></div><div class="essb_morepopup_content essb_morepopup_content_1639421627"><div class="essb_links essb_displayed_more_popup essb_share essb_template_jumbo-retina essb_130800875 essb_width_columns essb_width_columns_3 essb_links_center print-no" id="essb_displayed_more_popup_130800875" data-essb-postid="176651" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="jumbo-retina" data-essb-counter-pos="left" data-essb-url="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" data-essb-fullurl="https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" data-essb-instance="130800875"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;130800875&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&amp;title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&#39;,&#39;reddit&#39;,&#39;130800875&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&text=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&via=&picture=&count=horizontal&source=button" title="Share on Buffer" onclick="essb.window(&#39;https://bufferapp.com/add?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&text=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;130800875&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F" title="Share on Xing" onclick="essb.window(&#39;https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&#39;,&#39;xing&#39;,&#39;130800875&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=FDA%20priority%20review%20for%20AbbVie%20lymphoma%20bispecific%20antibody%20https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '130800875', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.europeanpharmaceuticalreview.com%2Fnews%2F176651%2Ffda-priority-review-for-abbvie-lymphoma-bispecific-antibody%2F&title=FDA+priority+review+for+AbbVie+lymphoma+bispecific+antibody&#39;,&#39;flipboard&#39;,&#39;130800875&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div></div></div><div class="essb_morepopup_shadow essb_morepopup_shadow_1639421627" onclick="essb.toggle_less_popup('1639421627'); return false;"></div></div><div class="terms"><h3>Related topics</h3><p><a href="https://www.europeanpharmaceuticalreview.com/topic/anti-cancer-therapeutics/" rel="tag">Anti-Cancer Therapeutics</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/antibodies/" rel="tag">Antibodies</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/big-pharma/" rel="tag">Big Pharma</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/biopharmaceuticals/" rel="tag">Biopharmaceuticals</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/clinical-development/" rel="tag">Clinical Development</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/clinical-trials/" rel="tag">Clinical Trials</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/drug-safety/" rel="tag">Drug Safety</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/proteins/" rel="tag">Proteins</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/pharma-industry-regulation-legislation/" rel="tag">Regulation &amp; Legislation</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/research-development-rd/" rel="tag">Research &amp; Development (R&amp;D)</a>, <a href="https://www.europeanpharmaceuticalreview.com/topic/therapeutics/" rel="tag">Therapeutics</a></p></div><div class="terms"><h3>Related organisations</h3><p><a href="https://www.europeanpharmaceuticalreview.com/organisations/abbvie/" rel="tag">AbbVie</a>, <a href="https://www.europeanpharmaceuticalreview.com/organisations/genmab/" rel="tag">Genmab</a>, <a href="https://www.europeanpharmaceuticalreview.com/organisations/the-us-food-and-drug-administration-fda/" rel="tag">The US Food and Drug Administration (FDA)</a></p></div><div class="terms"><h3>Related drugs</h3><p><a href="https://www.europeanpharmaceuticalreview.com/drug/epcoritamab-duobody-cd3xcd20/" rel="tag">epcoritamab (DuoBody®-CD3xCD20)</a></p></div><div class="terms"><h3>Related people</h3><p><a href="https://www.europeanpharmaceuticalreview.com/people/dr-mohamed-zaki/" rel="tag">Dr Mohamed Zaki</a></p></div><div class="terms"><h3>Related diseases &amp; conditions</h3><p><a href="https://www.europeanpharmaceuticalreview.com/diseases_conditions/diffuse-large-b-cell-lymphoma-dlbcl/" rel="tag">diffuse large B-cell lymphoma (DLBCL)</a>, <a href="https://www.europeanpharmaceuticalreview.com/diseases_conditions/follicular-lymphoma/" rel="tag">Follicular Lymphoma</a>, <a href="https://www.europeanpharmaceuticalreview.com/diseases_conditions/large-b-cell-lymphoma/" rel="tag">large B-cell lymphoma</a>, <a href="https://www.europeanpharmaceuticalreview.com/diseases_conditions/non-hodgkins-lymphoma/" rel="tag">Non-Hodgkin's Lymphoma</a></p></div></aside></div></div><aside id="right"><div id="banners"><div class="banner" id="wallpaper"><div id="ad3"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width >= 780 && cur_width <= 1599 ) {
        console.log("Showing show-if-btw in ad3 (167548)");
        scrsize_load_url("ad3", 167548, 255247, 300, 250);
			}

		});</script> </div><div class="banner" id="banner1"><div id="group1"><div class=" randomordercontent group1"><div id="ad4"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 780 ) {
				console.log("Showing show-if-gt in ad4 (167548)");
				scrsize_load_url("ad4", 167548, 203205, 300, 250);
			}

		});</script> </div><div class="randomordercontent group1"><div id="ad5"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 780 ) {
				console.log("Showing show-if-gt in ad5 (167548)");
				scrsize_load_url("ad5", 167548, 203206, 300, 250);
			}

		});</script> </div><div class="randomordercontent group1"><div id="ad6"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 780 ) {
				console.log("Showing show-if-gt in ad6 (167548)");
				scrsize_load_url("ad6", 167548, 297595, 300, 250);
			}

		});</script> </div><div class="randomordercontent group1"><div id="ad7"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 780 ) {
				console.log("Showing show-if-gt in ad7 (167548)");
				scrsize_load_url("ad7", 167548, 297596, 300, 250);
			}

		});</script> </div><div class="randomordercontent group1"><div id="ad8"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 780 ) {
				console.log("Showing show-if-gt in ad8 (167548)");
				scrsize_load_url("ad8", 167548, 297597, 300, 250);
			}

		});</script> </div><div class="randomordercontent group2"><div id="ad9"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 780 ) {
				console.log("Showing show-if-gt in ad9 (167548)");
				scrsize_load_url("ad9", 167548, 297598, 300, 250);
			}

		});</script> </div><div class="group3"><div id="ad10"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 780 ) {
				console.log("Showing show-if-gt in ad10 (167548)");
				scrsize_load_url("ad10", 167548, 202948, 300, 100);
			}

		});</script> </div> <script type="text/javascript">randomordercontentdisplay.init()</script> </div></div></div><div id="popular"><div class="tptn_posts "><h2>Most popular...</h2><ul id="popular"><li><span class="tptn_after_thumb"><a href="https://www.europeanpharmaceuticalreview.com/article/176422/ispe-gamp-5-second-edition-computerized-system-expectations/"     class="tptn_link"><span class="tptn_title">GAMP 5 update: computerized system expectations for pharma manufacturers</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.europeanpharmaceuticalreview.com/news/176536/mhra-approves-first-gene-therapy-for-infusion-into-the-brain/"     class="tptn_link"><span class="tptn_title">MHRA approves first gene therapy for infusion into the brain</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.europeanpharmaceuticalreview.com/news/176542/fda-approves-first-drug-to-delay-type-1-diabetes/"     class="tptn_link"><span class="tptn_title">FDA approves first drug to delay type 1 diabetes</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.europeanpharmaceuticalreview.com/news/176485/nice-recommends-new-treatment-for-egfr-positive-lung-cancer/"     class="tptn_link"><span class="tptn_title">NICE recommends new treatment for EGFR-positive lung cancer</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.europeanpharmaceuticalreview.com/article/176389/innovation-in-pharma-manufacturing-quality-systems/"     class="tptn_link"><span class="tptn_title">Innovation in pharma manufacturing quality systems</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></div><div id="magazine"><div id="coverImage"><a href="https://www.europeanpharmaceuticalreview.com/article/175168/european-pharmaceutical-review-issue-5-2022/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/EPR-Issue-5-Mini-Mag.jpg" alt="European Pharmaceutical Review Issue 5 2022" /><noscript><img src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/EPR-Issue-5-Mini-Mag.jpg" alt="European Pharmaceutical Review Issue 5 2022" /></noscript>
</a></div><div id="blurb"><h3>Read the latest issue</h3><p>All subscriptions include online membership, giving you access to the journal and exclusive content.</p></div>
<a href="https://www.europeanpharmaceuticalreview.com/zmember/subscribers/register?lasturl=https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/" class="button">Download free copy</a></div></aside><div id="subContent"><div id="related"><div class="relatedTitle"><span>Related content</span></div><article class="related"><div class="articleImage">
<a href="https://www.europeanpharmaceuticalreview.com/webinar/171730/digital-versus-digitised-common-misconceptions-about-econsent/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="400" height="187" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/shutterstock_1350893174-400x187.jpg" class="attachment-article-regular size-article-regular wp-post-image" alt="Digital versus digitised: common misconceptions about eConsent" loading="lazy" /><noscript><img width="400" height="187" src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/shutterstock_1350893174-400x187.jpg" class="attachment-article-regular size-article-regular wp-post-image" alt="Digital versus digitised: common misconceptions about eConsent" loading="lazy" /></noscript></a></div><div class="articleExcerpt">
<span><a href="https://www.europeanpharmaceuticalreview.com/webinar/171730/digital-versus-digitised-common-misconceptions-about-econsent/">webinar</a></span><h3><a href="https://www.europeanpharmaceuticalreview.com/webinar/171730/digital-versus-digitised-common-misconceptions-about-econsent/">Digital versus digitised: common misconceptions about eConsent</a></h3><p>By</p></div></article><article class="related"><div class="articleImage">
<a href="https://www.europeanpharmaceuticalreview.com/whitepaper/174237/whitepaper-building-a-tomorrow-ready-lab-with-caliberlims/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="400" height="187" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/feature-image-39-400x187.jpg" class="attachment-article-regular size-article-regular wp-post-image" alt="Caliber Technologies" loading="lazy" /><noscript><img width="400" height="187" src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/feature-image-39-400x187.jpg" class="attachment-article-regular size-article-regular wp-post-image" alt="Caliber Technologies" loading="lazy" /></noscript></a></div><div class="articleExcerpt">
<span><a href="https://www.europeanpharmaceuticalreview.com/whitepaper/174237/whitepaper-building-a-tomorrow-ready-lab-with-caliberlims/">whitepaper</a></span><h3><a href="https://www.europeanpharmaceuticalreview.com/whitepaper/174237/whitepaper-building-a-tomorrow-ready-lab-with-caliberlims/">Whitepaper: Building a tomorrow-ready lab with CaliberLIMS</a></h3><p>By <a href="https://www.europeanpharmaceuticalreview.com/content_author/caliber-technologies/" rel="tag">Caliber Technologies</a></p></div></article><article class="related"><div class="articleImage">
<a href="https://www.europeanpharmaceuticalreview.com/article/173821/actualising-the-power-of-antibody-drug-conjugates-as-cancer-therapeutics/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="400" height="187" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/Schumacher-ADCs-400x187.jpg" class="attachment-article-regular size-article-regular wp-post-image" alt="Scientist working in a lab" loading="lazy" /><noscript><img width="400" height="187" src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/Schumacher-ADCs-400x187.jpg" class="attachment-article-regular size-article-regular wp-post-image" alt="Scientist working in a lab" loading="lazy" /></noscript></a></div><div class="articleExcerpt">
<span><a href="https://www.europeanpharmaceuticalreview.com/article/173821/actualising-the-power-of-antibody-drug-conjugates-as-cancer-therapeutics/">article</a></span><h3><a href="https://www.europeanpharmaceuticalreview.com/article/173821/actualising-the-power-of-antibody-drug-conjugates-as-cancer-therapeutics/">Actualising the power of antibody-drug conjugates as cancer therapeutics</a></h3><p>By <a href="https://www.europeanpharmaceuticalreview.com/content_author/dominik-schumacher-tubulis/" rel="tag">Dominik Schumacher (Tubulis)</a>, <a href="https://www.europeanpharmaceuticalreview.com/content_author/jonas-helma-smets-tubulis/" rel="tag">Jonas Helma-Smets (Tubulis)</a></p></div></article><article class="related"><div class="articleImage">
<a href="https://www.europeanpharmaceuticalreview.com/news/175257/enterin-and-parkinsons-uk-to-partner-on-dementia-study/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="400" height="187" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/brain-illustration-dementia-scaled-e1666014841281-400x187.jpg" class="attachment-article-regular size-article-regular wp-post-image" alt="Illustration of scientist holding magnifying glass up to brain" loading="lazy" /><noscript><img width="400" height="187" src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/brain-illustration-dementia-scaled-e1666014841281-400x187.jpg" class="attachment-article-regular size-article-regular wp-post-image" alt="Illustration of scientist holding magnifying glass up to brain" loading="lazy" /></noscript></a></div><div class="articleExcerpt">
<span><a href="https://www.europeanpharmaceuticalreview.com/news/175257/enterin-and-parkinsons-uk-to-partner-on-dementia-study/">news</a></span><h3><a href="https://www.europeanpharmaceuticalreview.com/news/175257/enterin-and-parkinsons-uk-to-partner-on-dementia-study/">Enterin and Parkinson’s UK to partner on dementia study</a></h3><p>By <a href="https://www.europeanpharmaceuticalreview.com/content_author/catherine-eckford-european-pharmaceutical-review/" rel="tag">Catherine Eckford (European Pharmaceutical Review)</a></p></div></article><article class="related"><div class="articleImage">
<a href="https://www.europeanpharmaceuticalreview.com/article/172951/how-can-evidence-based-medicine-ebm-methodology-support-drug-withdrawals/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="400" height="187" data-src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/Pharmaceuticals-3-400x187.jpg" class="attachment-article-regular size-article-regular wp-post-image" alt="Different colours and types of pharmaceuticals (pills, tablets and capsules)" loading="lazy" /><noscript><img width="400" height="187" src="https://www.europeanpharmaceuticalreview.com/wp-content/uploads/Pharmaceuticals-3-400x187.jpg" class="attachment-article-regular size-article-regular wp-post-image" alt="Different colours and types of pharmaceuticals (pills, tablets and capsules)" loading="lazy" /></noscript></a></div><div class="articleExcerpt">
<span><a href="https://www.europeanpharmaceuticalreview.com/article/172951/how-can-evidence-based-medicine-ebm-methodology-support-drug-withdrawals/">article</a></span><h3><a href="https://www.europeanpharmaceuticalreview.com/article/172951/how-can-evidence-based-medicine-ebm-methodology-support-drug-withdrawals/">How can evidence-based medicine (EBM) methodology support drug withdrawals?</a></h3><p>By <a href="https://www.europeanpharmaceuticalreview.com/content_author/samantha-lane-drug-safety-research-unit-dsru/" rel="tag">Samantha Lane (Drug Safety Research Unit [DSRU])</a></p></div></article></div><div class="comments">
<a name="comments"></a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.europeanpharmaceuticalreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176651' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b944dbd01f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="228"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div id="wrapRight" class="wraps"><div id="ad2"></div> <script type="text/javascript">jQuery(document).ready(function() {
			var cur_width = jQuery(document).width();
			console.log("Screen width: " + cur_width);

			if ( cur_width > 1597 ) {
				console.log("Showing show-if-gt in ad2 (167548)");
				scrsize_load_url("ad2", 167548, 255246, 210, 900);
			}

		});</script> </div></div></div></div><div id="footerContainer"><footer id="footer"><div id="footerColumns"><div class="column"><h3>Content</h3><ul><li><a href="https://www.europeanpharmaceuticalreview.com/news/">News</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/article/">Articles</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/magazine/">Magazine</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/whitepaper">Whitepapers &amp; App Notes</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/events/">Events</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/webinar">Webinars</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/video">Videos</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/company_profile/">Company Profiles</a></li></ul></div><div class="column"><h3>Topics</h3><ul><li><a href="https://www.europeanpharmaceuticalreview.com/core_topic/analytical-techniques/">Analytical Techniques</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/core_topic/biopharma/">Biopharma</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/core_topic/drug-delivery/">Drug Delivery</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/core_topic/formulation/">Formulation</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/core_topic/manufacturing/">Manufacturing</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/core_topic/packaging/">Packaging &amp; Labelling</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/core_topic/qaqc/">QA/QC</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/core_topic/rd/">R&amp;D</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/core_topic/regs-legs/">Regulation &amp; Legislation</a></li></ul></div><div class="column"><h3>Advertising &amp; Editorial</h3><ul><li><a href="https://www.europeanpharmaceuticalreview.com/advertising-editorial/?target=advertising-opportunities">Advertising Opportunities</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/advertising-editorial/advertising-technical-specifications/">Advertising Tech Specs</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/about-us/?target=advisory-board">Advisory Board</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/advertising-editorial/?target=author-information">Information for Authors</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/advertising-editorial/?target=media-planner">Media Planner</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/about-us/permission-to-reuse-our-content/">Permission to reuse our content</a></li></ul></div><div class="column"><p class="action"><a href="https://www.europeanpharmaceuticalreview.com/advertising-editorial/?target=author-information">Write for us</a> | <a href="https://www.europeanpharmaceuticalreview.com/advertising-editorial/?target=advertising-opportunities">Advertise with us</a></p>
<a class="button contact" href="https://www.europeanpharmaceuticalreview.com/contact-us">Contact</a>
<a class="button register" href="https://www.europeanpharmaceuticalreview.com/zmember/subscribers/register?lasturl=https://www.europeanpharmaceuticalreview.com/news/176651/fda-priority-review-for-abbvie-lymphoma-bispecific-antibody/">Subscribe Today</a><p><span>T:</span> +44 (0)1959 563311<br />
<span>F:</span> +44 (0)1959 563123</p><div id="socialFooter"><p><a href="https://www.linkedin.com/company/european-pharmaceutical-review" target="blank"><i class="fab fa-linkedin-in"></i></a> <a href="https://www.facebook.com/EuropeanPharmaceuticalReview" target="blank"><i class="fab fa-facebook"></i></a> <a href="https://twitter.com/PharmaReview" target="blank"><i class="fab fa-twitter"></i></a>  <a href="https://feeds.feedburner.com/EuropeanPharmaceuticalReview" target="blank"><i class="fas fa-rss"></i></a></p></div></div><div class="column"><h3>Company Information</h3><p><em>European Pharmaceutical Review</em> is published by: <br />Russell Publishing Ltd.<br />Court Lodge<br />Hogtrough Hill<br />Brasted, Kent, TN16 1NU<br />United Kingdom</p><ul><li><a href="https://www.europeanpharmaceuticalreview.com/about-us">About</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/terms-conditions">Terms &amp; Conditions</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/privacy-policy">Privacy Policy</a></li><li><a href="https://www.europeanpharmaceuticalreview.com/cookie-policy">Cookie Policy</a></li><li><a id="wt-cli-settings-btn" tabindex="0" role='button' style="display:inline-block; padding:8px 16px 8px; border-radius:4px; text-align:center; font-size:12px; border:solid 0px #fff; line-height:18px;" class="wt-cli-element large cli-plugin-button cli-plugin-main-button cli_settings_button" >Manage your cookies</a></li></ul></div></div></footer></div><div id="copyrightContainer"><div id="copyright"><div id="footerLeft"><p>&copy; <a href="http://www.russellpublishing.com" target="_blank">Russell Publishing Limited</a>, 2010-2022. All rights reserved.</p></div><div id="footerRight"><p><a href="http://www.e-motivemedia.com" target="blank">Website development by e-Motive Media Limited</a>.</p></div></div></div> <script>(function(){var advanced_ads_ga_UID="UA-10556842-6",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>  <script type="text/javascript" src="https://secure.leadforensics.com/js/223774.js"></script> <noscript><img alt="" src="https://secure.leadforensics.com/223774.png" /></noscript><div  class="europ-892ae464b4e5f778f07c835120c97f06 europ-before-you-go" id="europ-892ae464b4e5f778f07c835120c97f06"></div><div  class="europ-be900b850dce8757fe102c2048040ca5 europ-fixed-footer-fallback-1" id="europ-be900b850dce8757fe102c2048040ca5"></div><div  class="europ-38bc258bf06b4775738ee8e179299b31 europ-fixed-footer" id="europ-38bc258bf06b4775738ee8e179299b31"></div><div class="wt-cli-cookie-bar-container" data-nosnippet="true"><div id="cookie-law-info-bar" role="dialog" aria-live="polite" aria-label="cookieconsent" aria-describedby="wt-cli-cookie-banner" data-cli-geo-loc="0" style="padding:10px; box-sizing:border-box; float:left; border:solid 0px #fff; font-size:14px;" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span id="wt-cli-cookie-banner"><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">This website uses cookies to enable, optimise and analyse site operations, as well as to provide personalised content and allow you to connect to social media. By clicking "I agree" you consent to the use of cookies for non-essential functions and the related processing of personal data. You can adjust your cookie and associated data processing preferences at any time via our "Cookie Settings". Please view our <a href="/cookie-policy/">Cookie Policy</a> to learn more about the use of cookies on our website.</div><div class="cli-bar-btn_container"><a id="wt-cli-settings-btn" tabindex="0" role='button' style="display:inline-block; padding:8px 16px 8px; border-radius:4px; text-align:center; font-size:12px; border:solid 0px #fff; line-height:18px;" class="wt-cli-element large cli-plugin-button cli-plugin-main-button cli_settings_button" >Manage your cookies</a>  <a id="wt-cli-accept-btn" tabindex="0" role='button' style="display:inline-block; padding:8px 16px 8px; border-radius:4px; text-align:center; font-size:12px; border:solid 0px #fff; line-height:18px;" data-cli_action="accept"  class="wt-cli-element large cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >I agree</a></div></div></span></div></div><div tabindex="0" id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Cookie Settings</span></div><div class="cli-modal" id="cliSettingsPopup" role="dialog" aria-labelledby="wt-cli-privacy-title" tabindex="-1" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup">
<button aria-label="Close" type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button><div class="cli-modal-body"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4 id='wt-cli-privacy-title'>Cookie Settings</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text"><p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorised as ”Necessary” are stored on your browser as they are as essential for the working of basic functionalities of the website. For our other types of cookies “Advertising &amp; Targeting”, “Analytics” and “Performance”, these help us analyse and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these different types of cookies. But opting out of some of these cookies may have an effect on your browsing experience. You can adjust the available sliders to ‘Enabled’ or ‘Disabled’, then click ‘Save and Accept’. View our <a href="/cookie-policy/">Cookie Policy</a> page.</p></div></div>
<a id="wt-cli-privacy-readmore"  tabindex="0" role="button" class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container" role="tablist"><div class="cli-tab-section"><div class="cli-tab-header">
<a id="wt-cli-tab-link-necessary" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-necessary" aria-controls="wt-cli-tab-necessary" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary                            </a><div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" aria-label="Necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label></div>
<span class="cli-necessary-caption">
Always Enabled                                </span></div><div class="cli-tab-content"><div id="wt-cli-tab-necessary" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-necessary" class="cli-tab-pane cli-fade" data-id="necessary"><div class="wt-cli-cookie-description"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p><p><table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-advertising-targeting</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Advertising &amp; Targeting".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent WordPress Plugin. The cookie is used to remember the user consent for the cookies under the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent WordPress Plugin. The cookie is used to remember the user consent for the cookies under the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PHPSESSID</td><td class="cookielawinfo-column-4">This cookie is native to PHP applications. The cookie is used to store and identify a users' unique session ID for the purpose of managing user session on the website. The cookie is a session cookies and is deleted when all the browser windows are closed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">zmember_logged</td><td class="cookielawinfo-column-4">This session cookie is served by our membership/subscription system and controls whether you are able to see content which is only available to logged in users.</td></tr></tbody></table></p></div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a id="wt-cli-tab-link-performance" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-performance" aria-controls="wt-cli-tab-performance" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance                            </a><div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-performance" aria-label="performance" data-id="checkbox-performance" role="switch" aria-controls="wt-cli-tab-link-performance" aria-labelledby="wt-cli-tab-link-performance"  checked='checked' />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">performance</span></label></div></div><div class="cli-tab-content"><div id="wt-cli-tab-performance" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-performance" class="cli-tab-pane cli-fade" data-id="performance"><div class="wt-cli-cookie-description">Performance cookies are includes cookies that deliver enhanced functionalities of the website, such as caching. These cookies do not store any personal information.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf_ob_info</td><td class="cookielawinfo-column-4">This cookie is set by Cloudflare content delivery network and, in conjunction with the cookie 'cf_use_ob', is used to determine whether it should continue serving “Always Online” until the cookie expires.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf_use_ob</td><td class="cookielawinfo-column-4">This cookie is set by Cloudflare content delivery network and is used to determine whether it should continue serving “Always Online” until the cookie expires.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">free_subscription_only</td><td class="cookielawinfo-column-4">This session cookie is served by our membership/subscription system and controls which types of content you are able to access.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ls_smartpush</td><td class="cookielawinfo-column-4">This cookie is set by Litespeed Server and allows the server to store settings to help improve performance of the site.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">one_signal_sdk_db</td><td class="cookielawinfo-column-4">This cookie is set by OneSignal push notifications and is used for storing user preferences in connection with their notification permission status.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-4">This cookie is set by Youtube and is used to track the views of embedded videos.</td></tr></tbody></table></div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a id="wt-cli-tab-link-analytics" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-analytics" aria-controls="wt-cli-tab-analytics" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics                            </a><div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-analytics" aria-label="analytics" data-id="checkbox-analytics" role="switch" aria-controls="wt-cli-tab-link-analytics" aria-labelledby="wt-cli-tab-link-analytics"  checked='checked' />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">analytics</span></label></div></div><div class="cli-tab-content"><div id="wt-cli-tab-analytics" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-analytics" class="cli-tab-pane cli-fade" data-id="analytics"><div class="wt-cli-cookie-description">Analytics cookies collect information about your use of the content, and in combination with previously collected information, are used to measure, understand, and report on your usage of this website.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bcookie</td><td class="cookielawinfo-column-4">This cookie is set by LinkedIn. The purpose of the cookie is to enable LinkedIn functionalities on the page.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GPS</td><td class="cookielawinfo-column-4">This cookie is set by YouTube and registers a unique ID for tracking users based on their geographical location</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lang</td><td class="cookielawinfo-column-4">This cookie is set by LinkedIn and is used to store the language preferences of a user to serve up content in that stored language the next time user visit the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lidc</td><td class="cookielawinfo-column-4">This cookie is set by LinkedIn and used for routing.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lissc</td><td class="cookielawinfo-column-4">This cookie is set by LinkedIn share Buttons and ad tags.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">vuid</td><td class="cookielawinfo-column-4">We embed videos from our official Vimeo channel. When you press play, Vimeo will drop third party cookies to enable the video to play and to see how long a viewer has watched the video. This cookie does not track individuals.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">wow.anonymousId</td><td class="cookielawinfo-column-4">This cookie is set by Spotler and tracks an anonymous visitor ID.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">wow.schedule</td><td class="cookielawinfo-column-4">This cookie is set by Spotler and enables it to track the Load Balance Session Queue.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">wow.session</td><td class="cookielawinfo-column-4">This cookie is set by Spotler to track the Internet Information Services (IIS) session state.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">wow.utmvalues</td><td class="cookielawinfo-column-4">This cookie is set by Spotler and stores the UTM values for the session. UTM values are specific text strings that are appended to URLs that allow Communigator to track the URLs and the UTM values when they get clicked on.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-4">This cookie is set by Google Analytics and is used to calculate visitor, session, campaign data and keep track of site usage for the site's analytics report. It stores information anonymously and assign a randomly generated number to identify unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat</td><td class="cookielawinfo-column-4">This cookies is set by Google Universal Analytics to throttle the request rate to limit the collection of data on high traffic sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-4">This cookie is set by Google Analytics and is used to store information of how visitors use a website and helps in creating an analytics report of how the website is doing. The data collected including the number visitors, the source where they have come from, and the pages visited in an anonymous form.</td></tr></tbody></table></div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a id="wt-cli-tab-link-advertising-targeting" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-advertising-targeting" aria-controls="wt-cli-tab-advertising-targeting" class="cli-nav-link cli-settings-mobile" data-target="advertising-targeting" data-toggle="cli-toggle-tab">
Advertising &amp; Targeting                            </a><div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-advertising-targeting" aria-label="advertising-targeting" data-id="checkbox-advertising-targeting" role="switch" aria-controls="wt-cli-tab-link-advertising-targeting" aria-labelledby="wt-cli-tab-link-advertising-targeting"  checked='checked' />
<label for="wt-cli-checkbox-advertising-targeting" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">advertising-targeting</span></label></div></div><div class="cli-tab-content"><div id="wt-cli-tab-advertising-targeting" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-advertising-targeting" class="cli-tab-pane cli-fade" data-id="advertising-targeting"><div class="wt-cli-cookie-description">Advertising and targeting cookies help us provide our visitors with relevant ads and marketing campaigns.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">advanced_ads_browser_width</td><td class="cookielawinfo-column-4">This cookie is set by Advanced Ads and measures the browser width.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">advanced_ads_page_impressions</td><td class="cookielawinfo-column-4">This cookie is set by Advanced Ads and measures the number of previous page impressions.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">advanced_ads_pro_server_info</td><td class="cookielawinfo-column-4">This cookie is set by Advanced Ads and sets geo-location, user role and user capabilities. It is used by cache busting in Advanced Ads Pro when the appropriate visitor conditions are used.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">advanced_ads_pro_visitor_referrer</td><td class="cookielawinfo-column-4">This cookie is set by Advanced Ads and sets the referrer URL.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bscookie</td><td class="cookielawinfo-column-4">This cookie is a browser ID cookie set by LinkedIn share Buttons and ad tags.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-4">This cookie is set by Google DoubleClick and stores information about how the user uses the website and any other advertisement before visiting the website. This is used to present users with ads that are relevant to them according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">li_sugr</td><td class="cookielawinfo-column-4">This cookie is set by LinkedIn and is used for tracking.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">UserMatchHistory</td><td class="cookielawinfo-column-4">This cookie is set by Linkedin and is used to track visitors on multiple websites, in order to present relevant advertisement based on the visitor's preferences.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VISITOR_INFO1_LIVE</td><td class="cookielawinfo-column-4">This cookie is set by YouTube. Used to track the information of the embedded YouTube videos on a website.</td></tr></tbody></table></div></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">Save & Accept</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div></div> <script type="text/javascript">/*  */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"rgb(255, 255, 255)","border":"#009aa2","border_on":false,"button_1_button_colour":"rgb(0, 154, 166)","button_1_button_hover":"rgb(0, 154, 166)","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"rgb(51, 51, 51)","button_2_button_hover":"rgb(51, 51, 51)","button_2_link_colour":"#009aa6","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"rgb(0, 0, 0)","button_3_button_hover":"rgb(0, 0, 0)","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#009aa6","button_4_button_hover":"#007b85","button_4_link_colour":"#ffffff","button_4_as_button":true,"button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":true,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"0px","text":"#3c3c3b","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[["display","inline-block"],["padding","8px 16px 8px"],["border-radius","4px"],["text-align","center"],["font-size","12px"],["border","solid 0px #fff"],["line-height","18px"]],"button_2_style":[["display","inline-block"],["text-align","center"],["font-size","14px"],["padding","8px 16px 8px"],["border","solid 0px #fff"],["line-height","18px"]],"button_3_style":[["display","inline-block"],["padding","8px 16px 8px"],["border-radius","4px"],["text-align","center"],["font-size","12px"],["border","solid 0px #fff"],["line-height","18px"]],"button_4_style":[["display","inline-block"],["padding","8px 16px 8px"],["border-radius","4px"],["text-align","center"],["font-size","12px"],["border","solid 0px #fff"],["line-height","18px"]],"button_5_style":[["display","inline-block"],["background","none"],["border-radius","20px"],["border","solid 1px #000"],["color","#000"],["text-align","center"],["font-size","12px"],["width","22px"],["height","22px"],["line-height","22px"],["margin-right","-15px"],["margin-top","-15px"],["float","right"],["cursor","pointer"],[""],["background-color","rgba(0, 0, 0, 0)"]],"button_7_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"accept_close_page_navigation":false}';
		/*  */</script> <link rel='stylesheet' id='cookie-law-info-table-css'  href='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-table.css?ver=2.3.7' type='text/css' media='all' /> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/contact-form-7-redirection-pro/assets/js/wpcf7-redirect-frontend-script.js' id='wpcf7-redirect-script-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script> <script type='text/javascript' id='ditty-news-ticker-js-extra'>/*  */
var mtphr_dnt_vars = {"is_rtl":""};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.27' id='ditty-news-ticker-js'></script> <script type='text/javascript' id='tptn_tracker-js-extra'>/*  */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.europeanpharmaceuticalreview.com\/","top_ten_id":"176651","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"360391746"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script> <script type='text/javascript' id='longdesc.button-js-extra'>/*  */
var wparest = {"url":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-json\/wp\/v2\/media","text":"<span class=\"dashicons dashicons-media-text\" aria-hidden=\"true\"><\/span><span class=\"screen-reader\">Long Description<\/span>"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.7.0' id='longdesc.button-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"0"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/uploads/330/263/assets/js/573.js?ver=2.17.4' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>/*  */
var advanced_ads_layer_settings = {"layer_class":"europ-layer","placements":["before-you-go","interstitial"]};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/uploads/330/829/public/assets/js/357.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/uploads/330/137/public/assets/js/422.js?ver=1.10.3' id='advanced-ads-responsive-js'></script> <script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>/*  */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"europ-sticky","placements":["fixed-footer-fallback-1","fixed-footer-super-leaderboard","fixed-footer"]};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/uploads/330/48/public/assets/js/856.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/uploads/330/263/assets/js/999.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"europ-target","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/uploads/330/729/public/assets/js/29/292.js?ver=2.3.1' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/uploads/330/729/public/assets/js/29/599.js?ver=2.3.1' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/uploads/330/729/public/assets/js/29/688.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script> <script type='text/javascript' id='wpcf7cf-scripts-js-extra'>/*  */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/cf7-conditional-fields/js/scripts.js?ver=2.2.5' id='wpcf7cf-scripts-js'></script> <script type='text/javascript' id='ubermenu-js-extra'>/*  */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.europeanpharmaceuticalreview.com\/wp-content\/plugins\/ubermenu\/"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7' id='ubermenu-js'></script> <script type='text/javascript' id='wp-accessibility-js-extra'>/*  */
var wpa = {"skiplinks":{"enabled":false,"output":""},"target":"","tabindex":"1","underline":{"enabled":false,"target":"a"},"dir":"ltr","lang":"en-GB"};
/*  */</script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/wp-accessibility/js/wp-accessibility.js?ver=1.0.3' id='wp-accessibility-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3' async='async' id='remote_sdk-js'></script> <script type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.europeanpharmaceuticalreview.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659677807' id='akismet-frontend-js'></script> <script>jQuery( function( $ ) {
							$( '#mtphr-dnt-114216' ).ditty_news_ticker({
					id : '114216',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 1,
					scroll_spacing : 100,
					scroll_init : 0,
					scroll_init_delay : 2,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 40,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});</script> <script type="text/javascript">CLI_ACCEPT_COOKIE_EXPIRE = 182;</script> <script>window.advads_admin_bar_items = [];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://www.europeanpharmaceuticalreview.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://www.europeanpharmaceuticalreview.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://www.europeanpharmaceuticalreview.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script><script id="europ-tracking">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</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":176651,"postSlug":"fda-priority-review-for-abbvie-lymphoma-bispecific-antibody","cats":""};</script> <script data-no-optimize="1" defer>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</script><script>(function(){var js = "window['__CF$cv$params']={r:'76e3b5123f90205d',m:'HEazsjrrHNY1IKEzT2gngE7O55L5mIC3.tkXVbblHkc-1669141522-0-AXNTy3P7p6K4LYFhhVQ95HtgI82LFG5+xvPOXpcy67GfRsv9pxn4tN7FuvZ6od6RRWZCJon/ibWbQ9ft/JXUtn/q7NWbclW5OwZ0oTljle0ZxmvqZ5mygxwvyDGDAqLBkceafnvftJSwcuCmoBvTULYpGEO6aLWMVeBRrdG9HXmzuMPlfpr2S+fV6dY/DjRFUD+l1oZsQeF3P5NyeoMe8vM=',s:[0x62260c35b1,0x217070e8be],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76e3b5123f90205d","token":"94a721a1c1124524877851a87c69c7bb","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2022-11-22 15:40:20 -->
<!-- Page generated by LiteSpeed Cache 5.1 on 2022-11-22 15:40:20 -->